HVAC Site - Professional HVAC Contractors Forum banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Banned
Joined
·
6 Posts
Discussion Starter · #1 ·
My home has a xe 1100 Trane. The outside unit isn't working. Stop it today. I can heard a noise like the unit is getting power. The fan inside is not working. Thanks ~C
 

·
Registered
Joined
·
149 Posts
My home has a xe 1100 Trane. The outside unit isn't working. Stop it today. I can heard a noise like the unit is getting power. The fan inside is not working. Thanks ~C
If you’re an HVACR student, you most likely don’t have a home.
Even so, you would have to admit, the details given are pretty sketchy for an online diagnosis.

Stop it today…
It can heard a noise like the unit is getting power…
The fan inside is not working…
I'd like to learn…

No voltage, amperage, ambient, DB, WB temp or pressure readings…. Nothing at all….C’mon :blink:
 

·
Banned
Joined
·
6 Posts
Discussion Starter · #9 ·
If you’re an HVACR student, you most likely don’t have a home.
Even so, you would have to admit, the details given are pretty sketchy for an online diagnosis.

Stop it today…
It can heard a noise like the unit is getting power…
The fan inside is not working…
I'd like to learn…

No voltage, amperage, ambient, DB, WB temp or pressure readings…. Nothing at all….C’mon :blink:
<h3>I did a better troubleshooting. The compressor hums but won’t start and the OD fan won’t start. When I moved the blades to make sure the motor isn’t stuck the motor starts working. The AC runs ok since yesterday, around the 5pm the OD Fan stop running again. I checked the connections everything looks great. I think the problem is the run capacitor (CR)

Thanks DuMass

</h3>
 

·
Registered
Joined
·
599 Posts
<h3>I did a better troubleshooting. The compressor hums but won’t start and the OD fan won’t start. When I moved the blades to make sure the motor isn’t stuck the motor starts working. The AC runs ok since yesterday, around the 5pm the OD Fan stop running again. I checked the connections everything looks great. I think the problem is the run capacitor (CR)

Thanks DuMass

</h3>
Please submit an American birth certificate and the name of the school you attend.
 

·
Banned
Joined
·
6 Posts
Discussion Starter · #13 ·

·
Registered
Joined
·
599 Posts
Then you lied in your original post.

This site is for HVAC professionals only.

Do not post again. I am reporting your infraction and you will probably be banned.

When you registered to get on this site the rules stated quite plainly you must be in an HVAC job.

Why did you lie?
 

·
Banned
Joined
·
6 Posts
Discussion Starter · #15 ·
Then you lied in your original post.

This site is for HVAC professionals only.

Do not post again. I am reporting your infraction and you will probably be banned.

When you registered to get on this site the rules stated quite plainly you must be in an HVAC job.

Why did you lie?
I sincerely neglect. I thought I was forum about HVAC for helping not professional.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top