HVAC Site - Professional HVAC Contractors Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi..this system is called a pca (precondition educated air) it for cooling a passenger boarding bridge at an airport..it's a 30ton unit which is made from 2 separate 15ton units.. the primary side is working perfectly R22 press is 58.9/213.8 at around 70deg ambient..the secondary side had a bad leak at the txv..we replaced the txv and ensured it didn't leak anymore..the system comes with a predetermined 20lbs of R22..so after vacuum we put 20lbs in...right away the evaporated coil started to freeze and readings were 41.2/225 evaporated temp-18.3 cond temp-109.6...I figured it was still low on refrigerant and added a few lbs but nothing changed with my pressures and temp..note that coming off the discharge side there is a hot gas bypass valve going to the evaporated coil..any ideas what I should look at next
. Any help would be appreciated..thank you
 

·
Registered
Joined
·
6 Posts
Is the other side hot gassing? If so pull the solenoid, put a screwdriver in it obviously, and see where the pressures settle. Probably the same, it's probably not gassing much, but that should give you a good model.

The discharge air temp should be a big indicator of what's going on. If it's extremely cold then it would lean toward low air flow, if fairly warm starved coil.

If superheat is normal then the txv is doing its job but if it's high that doesn't necessarily mean that it isn't. If it's being denied a column of liquid because of a plugged drier, it may be maxed out. Need to determine if it's getting a solid column.

What's controlling that hot gas? Staging? Usually a system with hot gas won't allow suction to get so low.

225 seems like a pretty high head for a system with no load. This one looks like the supply fans not even on, there's definitely no load. Fan cycler keeping it that high? If not it must be PACKED with 22.

Are you SURE the supply fan is dragging air across that coil?



Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
Top