HVAC Site - Professional HVAC Contractors Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
i am trying to trouble shoot a brand new goodman 3 ton system i cant get a super heat or good split

outside temp 73
wet bulb 51
dry bulb 68
low side temp 42
high side temp 71
return 67
supply 54
furnace cfm 1245
piston 68
high side pressure 320
low side pressure 130
6.9 lbs freon
24 ft line
does not make sense please help
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
It previously had a York 3 r22 ton duct modern pulte home 3600 sq ft house with a 5 ton on one side and the 3 ton goodman I just installed replaced the 3 ton York
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 · (Edited)
that is what the common answer is but I have tried to keep letting it out but it still does not fix the problem I have dropped it down to the right pressure for the temp out side it ends up almost with none I know there is only 6.5 lbs now since yesterday the factory states the unit holds 98 OZ or 6.125 lbs good for 15ft of line set I have 24 feet of line set this is what is stumping everyone they just keep guessing there seems to be some kind of restriction does not make sense I feel the coil it feels cold on all sides I don't understand why I keep getting a low wet bulb it was 88 yesterday the wet bulb is 58 I am in Vegas not a lot of humidity was 22 in the duct I let the house heat up to 78 to 82 I checked it right before it goes into the furnace at the duct with a Psychometer Thanks Again
 

·
Administrator
Joined
·
966 Posts
Needs to be recovered. And then weighed back in. You don't charge by pressure. You use SH and SC. Removing charge to look at pressure is a waste of time.

Your posted SC and Sh indicate over charged. it may have other problems also. but the over charge is masking them.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
that was done the other day made sure it was emptied everything was opened and I made sure nothing was in it and pulled a vac and the charge was weighed 7.1 was put in since then I have let some out I know you don't charge to those temps you charge to sh but I cant get a super heat no matter what I do I can sit there and just keep letting it out till there is none left and pressure gradually goes to at 0 I am waiting 15 to 20 minutes between recovering a little at a time and I keep testing for Super heat using wet bulb and dry bulb no txv I had one in there but went to fixed piston just incase the txv had a restriction I would charge to sub cooling if I had that in there Thanks Again
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
I assume you mean where the piston goes in I think the coil even though it is brand new has a restriction some ware sounds like air gurgling I let system run with out fan to let it freeze up for a few minutes seemed to be pretty even
 

·
Administrator
Joined
·
966 Posts
Watch free up across coil, or use very accurate temp probes on the distributors.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #13 ·
ok I will check that but any ideas why the wet bulb is so low 56 and dry bulb 76 yesterday It was 84 outside reason why I ask the to check for super heat it just seems to low will this temp be low if I am having a problem with coil I checked it before it went into the furnace at the duct Thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #15 ·
I just did that the other day brand new bottle empty opened everything up and pulled a vac put 7.1 lbs in 24ft line set thanks
 

·
Administrator
Joined
·
966 Posts
Your wetbulb indicates virtually no latent load. So a SH of 5 is about all you will get at best. At 84 degrees outdoor temp.

In areas that have a dry climate. Air flow should be set up more to 450 min to 500 CFM per ton.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #18 ·
yes 3/8 7/8 line set new coil and condenser I original flushed line with r11 flush and nitrogen nothing in there pulled vac using micron gauge from fieldpiece thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #20 ·
same thing I have had the same problem with low super heat I did check sub cooling when I had the txv but no matter what I do I cant get a good split does not make sense unless there is a restriction the head pressure is high no matter what I took it out thinking there might be a restriction with txv that's why I went to piston I will go back once I trouble shoot problem
 
1 - 20 of 23 Posts
Top