HVAC Site - Professional HVAC Contractors Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I need some help with 2 OLD Goodman units, 1975 or so install

1st

HP Fluctuates SLOWLY (30 sec or so) between 180 and 400
SP 70psi steady
SH ~18
ODA 85deg
IDA 90deg
1.5 ton AC only
055 orifice
no filter dryers
coils are clean
r22

This unit is in an apartment complex that I just started working for, and I'm coming in behind a real bad tech. I've been doing HVAC since 96 and have never seen anything like this. I've talked to 5-6 OLD hands and neither have they. I was hoping to get some wider opinions on this.

On another unit (same setup)

The head jumps over 500 on startup, runs high 30 sec-2 min, then slowly drops to normal (300) with 15deg SH, 68psi SP
 

·
Registered
Joined
·
42 Posts
Seems to me from past experiences to be non compressable gases ( air ) Try recovering, evacuate well & weigh in new r-22. Both systems.
 

·
Administrator
Joined
·
947 Posts
First one as above non condensables. Second one, sounds like a dirty evap coil or restriction in either the LLFD or metering device, and someone over charged it to get the suction pressure up.
 

·
Registered
Joined
·
6 Posts
sorry, just realized you had posted it was an orifice. but it definately sounds like something passing thru the metering device and making your head jump up.. if it were mine id try to recover the charge, and flush the lineet with this stuff called r11 flush.. pull a good vacuum on it after and recharge.. just my 2 cents though. im green.
 
1 - 5 of 5 Posts
Top