Heil heating issues

 
Thread Tools Search this Thread Display Modes
Old 10-31-2010, 11:20 AM   #1
Junior Member
 
D. Andrews's Avatar
 
Trade: Maintenance, chillers, mobile ac
Join Date: Oct 2010
Posts: 7
Default

Heil heating issues


First a little about me, I am a licensed electrition, 608 and 609 certified, but I work mostly on big stuff like chillers, industrial units, commercial units, and mobile ac systems. I have never really worked on a residential heat pump.

Next, a little background on the problem. This is my 4th year in the home, when I bought it, it had a brand new Heil out side unit, and a circa 1986 heil inside unit. The outside unit is a heat pump, the inside is an electric furnace, 3 stage, 3 5kw strips. The prevous owner told me that the heat pump didn't work well, and not to use the heat strips because of a part he had replaced was not right. (yes I KNOW I have a mess on my hands, and intend on replacing the inside unit, but not rite now). The home has wood heat for it's primary source, and it is being replaced rite now, so is not available.

Last Feb. I was out of the country, my wife and kids decided to turn the heat pump on, it did not work at all, so they turned the e-heat on, and the strips worked. A few weeks later, they quit working, and they went back to wood heating again. I shut the system off, and did not look at it untill a couple weeks ago.

What I found, 2 of the 3 heat strips were toast, the third was toast because the one above it had shorted against it. I ordered and installed a re-string kit, and re-strung all 3. Tested it, and it appeared to work fine. On the 3rd actuall use of it ( just the e-heat ) it quit. Pulled it, and found the top 2 (stage 1 and 2) were toast, stage 3 was intact, and had never came on. I have 2 more on the way now. I THINK the reason they went is because the blower never went into low fan, and stayed on high, thus keeping the thermal switches cool and never letting the strips cool down. This unit does not have thermal fuses, it has thermal cut outs for each strip. I found that the fan relay had been replaced with the wrong one, and does not have a multi speed option, the low fan wire was capped off. I have switched that so now it runs in low fan.

Next problem, I tried the heat pump, it did not work, blew ice cold air. Started tracing the problem, there was never a signal to the reversing valve to switch. Found that the wire from the thermostat to the controll board had been taken off. So, I re-wired that, and tada we have heat, or so I thought. It ran great during the test, actually got hot in the house (it was 60 out). That night it had gotten to about 50 outside, and around 65 inside, set the t-stat for 70, unit came on, ran for about 5 min. and then went to defrost mode, and got stuck there, never came out of defrost mode. After waiting for about 30 mins went to the unit, and the reversing valve was not getting a signal, the controll board was getting the heat signal from inside, the controll board was sending out the signal to the 3rd stage strip to run (it was not) but would not come out of defrost mode. It was dark, it was late, and the defrost sensor is hard wired to the board, so I did not check that. I took the line from the reversing valve off the board, conected it to the main relay just to have heat last night. I also found that the return wire to the stage 3 strip had been taken loose or never wired, I will investigate that today. So as of now, the heat pump is working and providing plenty of heat, but it is running with out defrost, and not rite. I can not contact the previous owner, and the neighbor tells me that they had the same problem with it getting stuck in defrost mode, and he had disconected it, and never used it.

So, what I have is a Heil getting stuck in defrost mode, it uses a sensor, conected to a controll board and no timer, burned up heat strips, and some real inventive wireing. My questions are, what would cause the heat pump to forever stay in defrost mode? Could the blower being stuck on high fan cause the strips to burn up? If not, then what could be the cause?

Sorry for the long post, but wanted to give as much info as I could. Thank you in advance for your help.

D. Andrews is offline  
Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. HVACSite.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

Old 10-31-2010, 02:55 PM   #2
Junior Member
 
D. Andrews's Avatar
 
Trade: Maintenance, chillers, mobile ac
Join Date: Oct 2010
Posts: 7
Default

Re: Heil heating issues


Correction to prevous post, the ouside unit is a Rudd, the inside unit is a Heil. I do now know the defrost sensor is bad. I went out this afternoon and took the cover off, leaving controll voltage on, I could hear a buzzing from the controll board. The buzzing was the defrost relay. The unit had been off for a couple hours, and it is 72 outside. The line was probably 5 degrees below ambiant temp. Pulled the sensor off the line and put it in my hand to warm it up, and the relay released a few seconds later. Bad sensor. Still needing info on the above though..
D. Andrews is offline  
Old 10-31-2010, 03:52 PM   #3
Senior Member
 
beenthere's Avatar
 
Trade: Service/Installation
Join Date: May 2009
Posts: 858
Default

Re: Heil heating issues


High fan speed didn't cause those strips to burn out. Low air flow will though.

That defrost board has a timer in it to terminate defrost after 15 minutes. Could be the board is done for.
__________________
How many times must one fix something before it is fixed?
beenthere is offline  
Old 10-31-2010, 06:05 PM   #4
Junior Member
 
D. Andrews's Avatar
 
Trade: Maintenance, chillers, mobile ac
Join Date: Oct 2010
Posts: 7
Default

Re: Heil heating issues


The board is done for either way, as they only offer it as a complete unit, sensor is hard wired to the board along with the ambiant temp sensor.

If not high fan speed then what else? The only other thing it could be would be the thermal cut outs, and I think I will replace those also. It has 2 at 200 and 1 at 160. Low air flow would not be a possibility in my mind as both filters were new (I have 2 return ducts into one plenum) the a coil is clean and clear, blower is clean (just did that while I had the heat box out) and there is nothing else to restrict it. All vents are open, except 1 in a bathroom on the far end of the house. UNLESS the coils came on with out the fan, and I really can not see how that would happen, unless the relay was bad. Thinking out loud, might need to check that too. Any other thoughts? Oh, and at what distance should the strip be from the thermal cut out?
D. Andrews is offline  
Old 10-31-2010, 06:18 PM   #5
Senior Member
 
beenthere's Avatar
 
Trade: Service/Installation
Join Date: May 2009
Posts: 858
Default

Re: Heil heating issues


Next time your have the heaters working. See how many are on. And then check the temp rise at the unit(not at the registers).

Your min air flow should be 1000 CFM for 15KW of strip heat.

So with all 3 on, the temp rise at the unit shouldn't be more then 47
If tested with just 2 on, the temp rise at the unit shouldn't be more then 31
If tested with just one on, the temp rise at the unit shouldn't be more then 15

If your getting much higher then those above temps. Then your air flow is well under 1000 CFM. And too low for the strip heaters.
__________________
How many times must one fix something before it is fixed?
beenthere is offline  
Old 10-31-2010, 08:44 PM   #6
Junior Member
 
D. Andrews's Avatar
 
Trade: Maintenance, chillers, mobile ac
Join Date: Oct 2010
Posts: 7
Default

Re: Heil heating issues


What I know rite now is that when in heat mode, 2 are on, the 3rd is reserved for just the heat pump to use when in defrost mode. I will check the temp rise once I rebuild it, again. I am trying to locate the thermal cut outs to replace while I have it out again. How far from them should the coils be? One of the wraps, for lack of a better term, circles in front of each of them, and I had no refrence to go by on the old ones.
D. Andrews is offline  
Old 11-01-2010, 04:30 AM   #7
Senior Member
 
beenthere's Avatar
 
Trade: Service/Installation
Join Date: May 2009
Posts: 858
Default

Re: Heil heating issues


Varies with the brand.
__________________
How many times must one fix something before it is fixed?
beenthere is offline  
Old 11-05-2010, 08:00 PM   #8
Junior Member
 
D. Andrews's Avatar
 
Trade: Maintenance, chillers, mobile ac
Join Date: Oct 2010
Posts: 7
Default

Re: Heil heating issues


Plausable explanation. After a visit to the local Heil dealer and a long talk with all the techs, and a nice experiment, I think I know what happened. We took a coil just like what I installed, a DH500, hooked 220vac to it, after stretching it, no thermals, no nothing, and there it sat and glowed, never burning up, did this for quite some time, no air flow across it, it was sitting on concrete. Then then guy said see, they dont burn up from lack of air flow. What it appears to be, the two that went are on top of each other. WIth the blower on high, this caused them to move around after they got hot enough to have some slack from expansion, on top of being a little loose. They came into contact with each other and shorted out. This explaines why they were vertially welded together.

What say thee here?

Also, if you were to put a heavy duty/industrial forum here, I could help, that is the stuff I work on, big stuff...........
D. Andrews is offline  
Old 11-06-2010, 03:02 AM   #9
Senior Member
 
beenthere's Avatar
 
Trade: Service/Installation
Join Date: May 2009
Posts: 858
Default

Re: Heil heating issues


Go back to that dealer. And start moving that heater around. It is brittle after being over heated.

Low air flow does cause them to burn up. How long is quiet some time. How many hours was it energized?
__________________
How many times must one fix something before it is fixed?
beenthere is offline  
Old 11-06-2010, 06:15 AM   #10
Junior Member
 
D. Andrews's Avatar
 
Trade: Maintenance, chillers, mobile ac
Join Date: Oct 2010
Posts: 7
Default

Re: Heil heating issues


Less than 8 hours.
D. Andrews is offline  
Old 11-06-2010, 06:27 AM   #11
Senior Member
 
beenthere's Avatar
 
Trade: Service/Installation
Join Date: May 2009
Posts: 858
Default

Re: Heil heating issues


I bet a lot less then 8 hours.

And was it connected to 340, or 120 volts.
__________________
How many times must one fix something before it is fixed?
beenthere is offline  
Old 11-06-2010, 06:54 AM   #12
Junior Member
 
D. Andrews's Avatar
 
Trade: Maintenance, chillers, mobile ac
Join Date: Oct 2010
Posts: 7
Default

Re: Heil heating issues


This is a 220vac unit. First run was about an hour for test, this was constant, non stop. The second was over night, normal use, unit set for e heat. Third night setting and run about the same, that is when it went. So all total was less than 8hrs actual run time.
D. Andrews is offline  
Old 11-06-2010, 07:20 AM   #13
Senior Member
 
beenthere's Avatar
 
Trade: Service/Installation
Join Date: May 2009
Posts: 858
Default

Re: Heil heating issues


So low air flow makes them brittle. Or causes them to "burn" up from the air moving them.

I've restrung lots of strip heaters. We use the term "burned up" to describe them breaking from being brittle.
Which is caused by either old age. or over heating.

Over heating is from low air flow.

On units that tend to burn up a heater every year. After air flow is increased. they stop burning up a heater every year.
__________________
How many times must one fix something before it is fixed?
beenthere is offline  
Old 11-06-2010, 11:13 PM   #14
Member
 
artco's Avatar
 
Trade: commercial HVAC service and repair
Join Date: Oct 2010
Posts: 42
Default

Re: Heil heating issues


are the electric heaters interlocked with fan operation there should be an air flow switch to prevent the heater from operating with no air flow.
Is it possible the heater is coming on without the fan on?
Can you see the coils when all stages are calling? If you can you should not see any red at all, except where the coil is going through the insulator tube.
If you are seeing red there is not enough air flow across them. Are your air filters clean? Do you have any supply or return registers closed or blocked.
I agree with beenthere heater coils will burn out or get brittle with low or no air flow. What the supplier showed you is bull.
It sounds like there is not enough air flow even with your fan on high speed.
Check your evaporator coil and see if it is dirty or plugged that will cause reduced air flow.
Are the heaters wired for the correct voltage?
artco is offline  
Old 11-07-2010, 12:28 AM   #15
Senior Member
 
beenthere's Avatar
 
Trade: Service/Installation
Join Date: May 2009
Posts: 858
Default

Re: Heil heating issues


There is no air switch to verify air flow on standard electric furnaces.
__________________
How many times must one fix something before it is fixed?
beenthere is offline  
Old 12-24-2012, 06:38 AM   #16
Junior Member
 
rosemarie's Avatar
 
Trade: joiner enterprises
Join Date: Dec 2012
Location: Houston
Posts: 5
Default

Re: Heil heating issues


Have a Heil hot surface ignition gas furnace which first presented continuous fan no heat. After shutdown and kinetic repair of fan limit timing switch it started back up.
Became progressively unreliable and now wont heat. Blowers turn on, hot surface igniter turns on and there is a brief 25 volt surge to gas control valve but not flame.
Any one know how long the current is supposed to stay on a gas control valve?
__________________
Replace gas Furnace

Last edited by rosemarie; 12-29-2012 at 02:10 AM.
rosemarie is offline  
Old 12-24-2012, 01:54 PM   #17
Senior Member
 
beenthere's Avatar
 
Trade: Service/Installation
Join Date: May 2009
Posts: 858
Default

Re: Heil heating issues


2 to 4 seconds.

Could be dirty burners.
__________________
How many times must one fix something before it is fixed?
beenthere is offline  
Old 12-29-2012, 09:48 AM   #18
Junior Member
 
allanmullaly's Avatar
 
Trade: heating and air conditioning
Join Date: Dec 2012
Posts: 1
Default

Re: Heil heating issues


For heating and cooling home comfort, rely on experts.
allanmullaly is offline  


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Expansion valve issues??? Delta31 Commercial HVAC Forum 5 03-22-2013 04:45 PM
HELP!: Heat Pump Heating not working paragon670 Residential HVAC Forum 11 12-21-2011 08:06 PM
need help with heil heat pump elite Residential HVAC Forum 19 10-05-2010 04:23 PM
Radiant heating panels tcleve4911 HVAC Pictures 0 07-10-2010 03:26 PM
heil heat pump 10 yrs old J. R . Smith General HVAC Discussion 1 06-17-2009 09:08 PM

Join Now... It's Fast and FREE!

I am a professional contractor
I am a DIY Homeowner
Drywall Talk is for
PROFESSIONAL CONTRACTORS ONLY!

At DrywallTalk.com we cater exlusivly to professional contractors who make their living as a contractor. Knowing that many homeowners and DIYers are looking for a community to call home, we've created www.DIYChatroom.com DIY Chatroom is full of helpful advices and perfect for DIY homeowners.

Redirecing in 10 seconds
No Thanks
terms of service

Already Have an Account?


SEO by vBSEO 3.6.1